Genesis GV80 Forum | Pricing, Specs & Reviews banner

1 - 4 of 4 Posts

·
Registered
Joined
·
179 Posts
Discussion Starter #1
I've noticed my 3D Instrument Cluster ocassionally has minor flickers. It never goes out entirely and it's very brief but they're there, I notice them. Has anyone noticed the same thing?
 

·
Registered
Joined
·
13 Posts
I noticed that, too, but have determined that it’s not flickering in the normal sense, but adjusting to my gaze. If I look straight at the cluster, I’ll not see the flick - it’s only when I adjust my eyes back to the cluster from looking away that I’ll see it do that. Of course, YMMV.
 

·
Registered
Joined
·
1 Posts
I've heard this mentioned in several reviews of the GV80. The gauges automatically default to "2D" mode if they lose track of your eyes. Then switch back to 3D when they can track your eyes again. Most likely you're noticing it switching between these modes. Some reviewers have said it was annoying enough that they just turned the 3D mode off entirely, and the 'flicker' went away.
 

·
Registered
Joined
·
179 Posts
Discussion Starter #4
I've heard this mentioned in several reviews of the GV80. The gauges automatically default to "2D" mode if they lose track of your eyes. Then switch back to 3D when they can track your eyes again. Most likely you're noticing it switching between these modes. Some reviewers have said it was annoying enough that they just turned the 3D mode off entirely, and the 'flicker' went away.
Thanks for the heads up, I didn't know that it was switching between 2D & 3D. It's not enough to annoy me, it's just something I noticed. Now that I know what it's doing and that it's functioning properly I probably won't even notice anymore.
 
1 - 4 of 4 Posts
Top