Genesis GV Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
The remote Surround View Monitor Image Request on demand is not working in my car. It did not work when I tested it at my home the other day, and it still doesn’t work with my car at at remote location (getting PPF) while I’m at home.
The message I receive is:
“We received a find
my car SVM Image
request for your
2023 GENESIS GV80
(xxxxx). Date:
10/12/2022 at 10:50
am EDT near xxxx , Duluth,
GA 30096, USA and
failed.”

I think that I have seen that others are having the same problem, too, but I have not seen anyone identify the problem or a fix for it.
 

·
Registered
Joined
·
7 Posts
I also have a 2023 GV80 and I am getting the same FAILED message. I have contacted Genesis Connected Services several times in reference to this and no one seems to have a clue on how to fix it.
 

·
Registered
Joined
·
1 Posts
I have the exact same issue. The company has no user facing material on the feature. The connected care individuals are ill prepared to resolve the issue, as they use the same guides we receive at purchase. Many of them don’t know the feature is available, and get confused with the surround view monitor while IN the car. The local genesis dealer said to leave it with them; however, the techs admitted to not have any experience with the feature. They said they would work with the engineering team to diagnose the issue. I wish I could talk with them first to rule the out soft aware that I may able to resolve.
 

·
Registered
Joined
·
7 Posts
The remote Surround View Monitor Image Request on demand is not working in my car. It did not work when I tested it at my home the other day, and it still doesn’t work with my car at at remote location (getting PPF) while I’m at home.
The message I receive is:
“We received a find
my car SVM Image
request for your
2023 GENESIS GV80
(xxxxx). Date:
10/12/2022 at 10:50
am EDT near xxxx , Duluth,
GA 30096, USA and
failed.”

I think that I have seen that others are having the same problem, too, but I have not seen anyone identify the problem or a fix for it.
One of the Genesis Connected Customer Care Reps finally figured out how to get mine to work. They had to delete my account and wait 24 hrs. Then called me back and from a desktop computer, I had to delete the car out of my account and then when reactivated the account from the beginning and then it worked!! She said that she had helped someone else with the same problem and remembers that I was having the same issue so she called me. We tried it and it worked.
 

·
Registered
Joined
·
7 Posts
I have the exact same issue. The company has no user facing material on the feature. The connected care individuals are ill prepared to resolve the issue, as they use the same guides we receive at purchase. Many of them don’t know the feature is available, and get confused with the surround view monitor while IN the car. The local genesis dealer said to leave it with them; however, the techs admitted to not have any experience with the feature. They said they would work with the engineering team to diagnose the issue. I wish I could talk with them first to rule the out soft aware that I may able to resolve.
One of the Genesis Connected Customer Care Reps finally figured out how to get mine to work. They had to delete my account and wait 24 hrs. Then called me back and from a desktop computer, I had to delete the car out of my account and then when reactivated the account from the beginning and then it worked!! She said that she had helped someone else with the same problem and remembers that I was having the same issue so she called me. We tried it and it worked.
 

·
Registered
Joined
·
7 Posts
I have a 2023 GV80 as well and get the same failed message.
One of the Genesis Connected Customer Care Reps finally figured out how to get mine to work. They had to delete my account and wait 24 hrs. Then called me back and from a desktop computer, I had to delete the car out of my account and then when reactivated the account from the beginning and then it worked!! She said that she had helped someone else with the same problem and remembers that I was having the same issue so she called me. We tried it and it worked.
 

·
Registered
Joined
·
7 Posts
I tried to respond to everyone … but I got Surround View working.
One of the Genesis Connected Customer Care Reps finally figured out how to get mine to work. They had to delete my account and wait 24 hrs. Then called me back and from a desktop computer, I had to delete the car out of my account and then when reactivated the account from the beginning and then it worked!! She said that she had helped someone else with the same problem and remembers that I was having the same issue so she called me. We tried it and it worked.
 
1 - 12 of 12 Posts
Top